SQL Server 2005

Jul 25, 2011 at 11:45 AM

I know I can select a SQL 2005 instance using the /server parameter but can I run the exe on a SQL 2005 server without the Microsoft.SQLServer.SMO version 10.0.0.0 dll?

Jul 25, 2011 at 1:35 PM

You need SMO installed on the machine where this executes.  If I remember correctly, the SMO version needs to be equal to or greater than your SQL Server version.  Therefore you should need version 9.0 for what you're describing.